Today I racked a 1U Avocent LCD tray with 16-port IP-accessible KVM switch (ECS17KMM16-001). What a fiasco! We got it last week, but it took me several days and 3 phone calls before I was told to just ignore the bad spots in the documentation and work around them.

Website

  • The Avocent Tech Support website requires registration, but doesn't let me register in Safari/Mac.
  • In Firefox/Mac, I apparently completed the registration process. Not sure because I just got a blank screen, and I am now unable to login.
  • The Services & Support area of avocent.com doesn't include manuals. I registered thinking they were behind that, but it turns out manuals are public -- just hidden under Resources.
  • Their explanation of password criteria is wrong -- it's alphanumeric, not alphabetical:

The password must be 5-16 characters and contain alphabetical characters of mixed case and at least one number.

Documentation

  • It is impossible to find manuals by part number. Our "ECS17KMM16" LCD/KVM is not visible until "LCD Tray" is selected.
  • For some reason, there are 3 installation PDFs for our ECS on the website. The one for the LCD Tray doesn't mention the AutoView module at all, and the components have different part and serial numbers. This causes confusion with Avocent Tech Support, as they never seem to be able to find the first model & serial number I provide. They do not mention each other, even to say which steps must occur first and which last.

LCD Tray

  • The tray has a part number, a model number, and a serial number. The KVM switch has its own part and serial numbers. The KVM numbers are apparently useless to Avocent Technical Support, and they weren't able to look up the tray serial number either.
  • The installation instructions mention the notched ends go to the rear, but the photo doesn't show notches.
  • The LCD Tray instructions leave out a required cage nut, required to install the "Cable Channel". After I had racked the tray, I realized I would need to remove it and one of the rails to install this cage nut. But see below.
  • The instructions are quite insistent about using the "Spacer" (with warnings that things will break and fall apart otherwise), but do not identify what it actually looks like. The drawing of the spacer has no detail and doesn't match anything in the package. I found an otherwise apparently useless metal bar, but it did not fit as described or pictured.
  • The CMA (cable mounting arm) instructions say to remove and discard a screw from one of the slides, but not that it must be the right side, or that the screw is actually required to attach the CMA.

Push the LCD Tray into the rack, and then tighten the four rear slide-rail bracket screws. Remove the rail-adjustment screw that is closest to the rear of the rack from the outer slide-rail bracket and discard. Loosen the Velcro® straps on the cable retractor to allow free and smooth movement of the cable retractor arm. Align the cable-management arm (CMA) to the outer slide-rail bracket, and use the removed screw to attach the CMA.

AutoView 1016

  • The display is vertically truncated. This happens both when connected through the LCD tray (which does not allow me to vertically compress the display to fit, only to choose whether I want to see the top or bottom of the display) and via TCP/IP.
  • After I followed the LCD Tray instructions to install the rails, I discovered the AutoView requires an additional 2 cage nuts which are not mentioned (one is required for cable management even without the AutoView). I had to remove the tray, remove both rails, and add 2 more cage nuts for the AutoView to attach to. At least I didn't install the rails & tray, remove the tray and a rail, install the non-AutoView Cable Channel, install the tray a second time, and then discover I had to remove everything again.
  • There is mention of adjusting the front and back rails to fit the LCD Tray, but none of the fact that they must actually be adjusted to fit the AutoView switch -- which did not fit after I had adjusted the rear rails for the LCD Tray.
  • The AutoView's mounting flanges protrude several inches behind the rack flanges, which required me to remove an entire PDU to install the AutoView. This was only possible because it's a new rack.
  • The first step of 590-1012-501A is missing entirely -- removal of 2 silver screws from each side of the AutoView.
  • The first step pictured in 590-1012-501A is wrong. It shows attachment of 3 screws per side, but there are only 2 screw holes. I thought I had the wrong parts, but was eventually told this is apparently just a documentation error.
  • I was unable to find usage instructions for the AutoView in the package.
  • Password criteria are too restrictive. Basic punctuation should be allowed. We had to create yet another unique password just for this KVM, because it wouldn't accept the correct password.

The bright side

  • It looks like Avocent has recently decided all KVMs sold in the US should be IP accessible. Good move!